18 Ноябрь 2018, 09:09:15
В базе: 1051412 объектов. За сутки в базу Добавлено 65 объектов. Отредактировано 152 объекта. Удалено 17 объектов.

Не работает автопереключение  (Прочитано 1294 раз)

Biotroll

  • Новичок
  • *
  • Сообщений: 3
  • Карма: 0
    • Просмотр профиля
Не работает автопереключение
« : 15 Июнь 2017, 11:41:33 »
0
Подписка оформлена, программа работает полностью, кроме автопереключения город/загород/трасса. Переключаю вручную. В чем проблема?

MVV23RUS

  • Ветеран
  • *****
  • Сообщений: 2319
  • Карма: 215
  • Стоять на своём-это очень больно!
    • Просмотр профиля
Re: Не работает автопереключение
« Ответ #1 : 15 Июнь 2017, 16:51:52 »
0
Подписка оформлена, программа работает полностью, кроме автопереключения город/загород/трасса. Переключаю вручную. В чем проблема?
какая ось?
MIO C520 - iGO8\iGO8_amigo\Navitel_5.0.0.1069\3.2.6\5.1.0.47\5.5.0.182\5.5.1.0\PROGOROD\Be-on-road\AstroNavigator II

Biotroll

  • Новичок
  • *
  • Сообщений: 3
  • Карма: 0
    • Просмотр профиля
Re: Не работает автопереключение
« Ответ #2 : 16 Июнь 2017, 08:06:46 »
0
Андроид 4.2.1. Раньше все работало на этом же смартфоне.

White_52

  • Ветеран
  • *****
  • Сообщений: 1033
  • Карма: 130
  • Prestigio MultiPad WIZE 3797 3G
    • Просмотр профиля
Re: Не работает автопереключение
« Ответ #3 : 16 Июнь 2017, 08:20:46 »
0
Подписка оформлена, программа работает полностью, кроме автопереключения город/загород/трасса. Переключаю вручную. В чем проблема?
Работа данного сервиса целиком и полностью основана на наличии знаков начало населенного пункта и автомагистрали.
Если знака нет, если знак установлен  не корректно, если считыванию знака препятствует рельеф, то велика вероятность сбоя.
В доп настройках - Контроль скорости (Аудио круиз контроль) - Автоматическое переключение и собственно Вкл.

Biotroll

  • Новичок
  • *
  • Сообщений: 3
  • Карма: 0
    • Просмотр профиля
Re: Не работает автопереключение
« Ответ #4 : 16 Июнь 2017, 10:34:19 »
0
White 52, спасибо! Действительно не стояла галочка. Помню, когда то видел этот пункт, искал искал не нашёл. Очень глубоко (доп настройки) закопали! Галку поставил, поеду посмотрю.