22 Апрель 2021, 13:53:46
За сутки в базу Добавлено 408 объектов. Отредактирован 191 объект. Удалено 26 объектов.

Нет звука через мультимедиа  (Прочитано 2141 раз)

igor 141959za

  • Новичок
  • *
  • Сообщений: 1
  • Карма: 0
    • Просмотр профиля
Нет звука через мультимедиа
« : 05 Июль 2019, 17:24:05 »
0
Всё подключено нет звука через мультимедиа авто.

profanas

  • Старожил
  • ****
  • Сообщений: 2190
  • Карма: 73
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #1 : 05 Июль 2019, 19:57:38 »
0
Всё подключено нет звука через мультимедиа авто.
1. Проверьте, вставлена ли вилка в розетку.
2. нажмите кнопку включения.

что ещё мы должны угадать?
Если ты устанавливаешь правила, то правило номер один должно гласить: никто, кроме меня, не может устанавливать правила.

AdisPrint

  • Новичок
  • *
  • Сообщений: 16
  • Карма: 0
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #2 : 17 Сентябрь 2019, 15:07:10 »
0
У меня например нет голосовых сообщений при включенном радио, а при воспроизведении музыки есть.  Есть мысли?

profanas

  • Старожил
  • ****
  • Сообщений: 2190
  • Карма: 73
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #3 : 17 Сентябрь 2019, 18:47:25 »
0
AdisPrint, что за девайс7 Нам опять угадывать?
Если ты устанавливаешь правила, то правило номер один должно гласить: никто, кроме меня, не может устанавливать правила.

rvsrkr

  • Пользователь
  • **
  • Сообщений: 4
  • Карма: 4
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #4 : 14 Декабрь 2019, 06:36:13 »
0
У меня например нет голосовых сообщений при включенном радио, а при воспроизведении музыки есть.  Есть мысли?

Была такая шляпа, лечится изменением аудио канала в настройках проги.

leshikas71

  • Пользователь
  • **
  • Сообщений: 5
  • Карма: 1
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #5 : 13 Январь 2020, 18:46:00 »
1
Такая шляпа появилась и осталась.
Имеем. Huawei P30Pro, Android 10, ГУ Bolero на Skoda Octavia.
Подключаю смарт к ГУ (Android Auto), навигатор работает. Mapcam включен, работает в фоновом режиме, но звуки никакие не издает. Проблема появилась после обновления до 10 андроида. До этого на 9-м всё работало. Звук от Mapcam шёл с телефона, было очень удобно. При включении проги на телефоне НЕ подключенным к ГУ всё работает, как обычно. Всякие оптимизаторы батареи в настройках телефона выключил. Грешу на Android 10, Android Auto, потому как некоторые приложения в АА стали странно работать. Тем не менее, есть шанс как-то настроить или ждать неких обновлений для ГУ, АА или 10-го Андроида?

Tu-man

  • Постоялец
  • ***
  • Сообщений: 20
  • Карма: 11
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #6 : 16 Январь 2020, 12:36:54 »
0
Такая шляпа появилась и осталась.
Имеем. Huawei P30Pro, Android 10, ГУ Bolero на Skoda Octavia.
Подключаю смарт к ГУ (Android Auto), навигатор работает. Mapcam включен, работает в фоновом режиме, но звуки никакие не издает. Проблема появилась после обновления до 10 андроида. До этого на 9-м всё работало. Звук от Mapcam шёл с телефона, было очень удобно. При включении проги на телефоне НЕ подключенным к ГУ всё работает, как обычно. Всякие оптимизаторы батареи в настройках телефона выключил. Грешу на Android 10, Android Auto, потому как некоторые приложения в АА стали странно работать. Тем не менее, есть шанс как-то настроить или ждать неких обновлений для ГУ, АА или 10-го Андроида?
решили проблему? Тоже столкнулся после покупки нового смартфона.

leshikas71

  • Пользователь
  • **
  • Сообщений: 5
  • Карма: 1
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #7 : 18 Январь 2020, 10:35:49 »
0
Нет, разные варианты испробовал в настройках Mapcam, толку нет. Как подключаешь к ГУ, так телефон молчит. Если в ближайшее время кто-нибудь , прога или АА не поправят что-то в совместимости, придется откатывать на 9-й Андроид снова.

leshikas71

  • Пользователь
  • **
  • Сообщений: 5
  • Карма: 1
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #8 : 18 Январь 2020, 20:07:14 »
1
Почитав разные ветки и использовав метод полунаучного тыка добился таки, чтобы зазвучал голос информатора. Пока немного коряво, т.о.поиск продолжится. В настройках аудиоканала выбрал Мультимедиа и звук пошёл через динамики. Что -хорошо! А вот что плохо, при выключении медиа играющего через АА исчезает и звук. Т.е. если включаешь музыку с флешки, то и голоса нет. А если интернет радио (TuneIn) то всё работает. Что интересно, навигатор (Гугл карты)в любом случае работает.
Поменял в настройках пока ради эксперимента канал на "будильник". Голос как бы пропал, но периодически что-то прорывалось. Завтра продолжу пробовать другие каналы.
До этой проблемы стоял канал "уведомление". При использовании смарта без подключение к ГУ всё работает как и раньше.

leshikas71

  • Пользователь
  • **
  • Сообщений: 5
  • Карма: 1
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #9 : 19 Январь 2020, 19:28:42 »
-1
Всё, наладил. Аудиоканал "Системные" оказался тем, что нужно. Звук идёт снова с телефона. Всё норм.

icemanKRD

  • Постоялец
  • ***
  • Сообщений: 11
  • Карма: 14
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #10 : 23 Январь 2021, 07:01:54 »
0
У меня например нет голосовых сообщений при включенном радио, а при воспроизведении музыки есть.  Есть мысли?
Такая же ситуация! Есть мысли, что ГУ неправильно отрабатывает фокус звука. Т.е. при загрузке ГУ фокус смещен на какой-то канал и поэтому звук предупреждений не срабатывает. Стоит запустить плеер на ГУ, который играет по мультимедия, сразу звук предупреждений появляется.
Согласен - на ранних версиях проги такой проблемы не было.
Как решить, может кто-то нашел ответ?

orel

  • Новичок
  • *
  • Сообщений: 1
  • Карма: 0
    • Просмотр профиля
Re: Нет звука через мультимедиа
« Ответ #11 : 04 Апрель 2021, 08:47:29 »
0
Здравствуйте тоже хочу пожаловаться на неадекватность работы приложения с аудиоканалами на ГУ андроид 9. Уже более 2 лет пользуюсь и уже в принципе привык что когда играет музыка оповещение глушит музыку (а камеры бывают друг за дружкой), вот и получается при везде в московскую область музыки у тебя совсем нет((((. А например Яндекс навигатор не глушит и оповещает поверх музыки. Это произошло после какого-то обновления, точно не помню. Игрался с аудиоканалами а толку нуль. Вот такой вот крик души.